In this questions, you will configure RIP V2 to the adjacent LANs, LAN-A to LAN-B, based on the network topology provided in Figure 1. You are to use the IP addresses provided in Table 1. You will be asked to verify that computers in your LAN can ping the neighbor LAN. You are configuring routing for both 10.10.12.0 and 10.10.30.0 networks. A subnet mask of 255.255.255.0 is being used. Note that a serial interface is being used to interconnect the LANs. Use 56000 for the clock rate on the serial link (DCE interface). The enable secret and line console 0 password should be set to ciscopress.

Table 1 Computer IP Addresses, Subnet Masks, and Gateway Addresses





1. Configure the gateway address for your LAN routers according to the addresses listed in Table 1. List the prompts and the commands used to configure the gateway address and subnet mask on each of the routers.

2. Configure the host name for your routers; R1 should be renamed LAN-A and R2 should be renamed LAN-B. List the router prompts and commands used to configure the router’s host name.

3. Configure the routers' interfaces and include any relevant interface-specific commands and associated IP addresses and enable each of them; for this lab R1's S0/0/0 interface is the DCE with a rate of 56,000 kbps. Use the proper command to verify that the interfaces are properly configured. List the router prompts and commands used to accomplish this task.

4. Configure a RIP V2 route for both the LAN-A and LAN-B routers. Use two commands to verify that the routes are configured. List the router prompts and commands used to accomplish this.


1.
```
R1# configure terminal
R1(config)# interface fa0/0
R1(config-if)# ip address 10.10.12.250 255.255.255.0
R1(config-if)# no shut
R2# configure terminal
R2(config)# interface fa0/0
R2(config-if)# ip address 10.10.30.250 255.255.255.0
R2(config-if)# no shut
```

2.
```
R1# configure terminal
R1(config)# hostname LAN-A
LAN-A(config)#
R2# configure terminal
R2(config)# hostname LAN-B
LAN-B(config)#
```

3.
```
LAN-A(config)# interface s0/0/0
LAN-A(config-if)# ip address 10.20.200.1 255.255.255.0
LAN-A(config-if)# clock rate 56000
LAN-A(config-if)# no shut
LAN-A# show ip interface brief
Interface IP-Address OK? METHOD Status Protocol
FastEthernet0/0 10.10.12.250 YES manual up up
FastEthernet0/1 unassigned YES NVRAM administratively down down
Serial0/0/0 10.20.200.1 YES manual up down
Serial0/0/1 unassigned YES NVRAM administratively down down
LAN-B(config)# interface s0/0/1
LAN-B (config-if)# ip address 10.20.200.2 255.255.255.0
LAN-B (config-if)# no shut
LAN-B (config-if)#
LAN-B# sh ip interface brief
Interface IP-Address OK? METHOD Status Protocol
FastEthernet0/0 10.10.30.250 YES manual up up
FastEthernet0/1 unassigned YES NVRAM administratively down down
Serial0/0/0 unassigned YES NVRAM administratively down down
Serial0/0/1 10.20.200.2 YES manual up up
LAN-B#
```

4.
```
LAN-A(config)# router rip
LAN-A(config-router)# version 2
LAN-A(config-router)# network 10.0.0.0

LAN-B(config)# router rip
LAN-B(config-router)# version 2
LAN-B(config-router)# network 10.0.0.0
LAN-A# sh ip route

Codes: C - connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * - candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route.

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 3 subnets
C 10.20.200.0 is directly connected, Serial0/0/0
R 10.10.30.0 [120/1] via 10.20.200.2, 00:22:39, Serial0/0/0
C 10.10.12.0 is directly connected, FastEthernet0/0

LAN-A#

LAN-B# sh ip route

Codes: C - connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * - candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route.

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 3 subnets
C 10.20.200.0 is directly connected, Serial0/0/1
C 10.10.30.0 is directly connected, FastEthernet0/0
R 10.10.12.0 [120/1] via 10.20.200.1, 00:23:16, Serial0/0/1

LAN-B#

Use the show running-configuration command

!
router rip
version 2
network 10.0.0.0
!
```

6.
```
C:\> ping 10.10.30.65

Pinging 10.10.30.65 with 32 bytes of data:

Reply from 10.10.30.65: bytes=32 time=7ms TTL=126
Reply from 10.10.30.65: bytes=32 time=5ms TTL=126
Reply from 10.10.30.65: bytes=32 time=6ms TTL=126
Reply from 10.10.30.65: bytes=32 time=5ms TTL=126

Ping statistics for 10.10.30.65

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms

C:\> ping 10.10.12.1

Pinging 10.10.12.1 with 32 bytes of data:

Reply from 10.10.12.1: bytes=32 time=6ms TTL=126
Reply from 10.10.12.1: bytes=32 time=5ms TTL=126
Reply from 10.10.12.1: bytes=32 time=4ms TTL=126
Reply from 10.10.12.1: bytes=32 time=7ms TTL=126

Ping statistics for 10.10.12.1

Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms
```

6.
```
2 router hops, 3 total hops
C:\> tracert 10.10.12.1
Tracing route to 10.10.12.1 over a maximum of 30 hops:

1 8ms 5ms 8ms 10.10.30.250
2 17ms 12ms 13ms 10.20.200.1
3 24ms 17ms 19ms 10.10.12.1
Trace complete.
2 router hops, 3 total hops
C:\> tracert 10.10.30.65
Tracing route to 10.10.30.65 over a maximum of 30 hops:
1 6ms 6ms 8ms 10.10.12.250
2 15ms 13ms 13ms 10.20.200.2
3 21ms 22ms 18ms 10.10.30.65
Trace complete.
```

7.
```
LAN-B(config)# line vty 0 4
LAN-B(config-line)# password ciscopress
LAN-B(config-line)# login
LAN-A# telnet 10.10.30.250 This is LAN-B Fa0/0 interface
Trying 10.10.30.250 … Open
User Access Verification
Password :
LAN-B>

LAN-A(config)# line vty 0 4
LAN-A(config-line)# password ciscopress
LAN-A(config-line)# login
LAN-A(config-line)#

LAN-B# telnet 10.10.12.250
Trying 10.10.12.250 … Open
User Access Verification
Password :
LAN-A>
```

8.
```
LAN-A# sh ip route

Gateway of last resort is not set “This indicates that data packets with an IP address not already defined cannot be forwarded.

10.0.0.0/24 is subnetted, 3 subnets
C 10.20.200.0 is directly connected, Serial0/0/0
R 10.10.30.0 [120/1] via 10.20.200.2, 01:33:34, Serial0/0/0
C 10.10.12.0 is directly connected, FastEthernet0/0

Yes, all the available routes have been defined.

“Gateway of last resort is not set” indicates that data packets with an IP address not already defined in the routing table cannot be forwarded.
```

9.
```
This copies the running-configuration to the startup configuration:
LAN-A# copy running-config startup-config
Destination filename [startup-config]?
LAN-A#

This verifies the contents of the startup configuration:
LAN-A# show startup-config
```

Computer Science & Information Technology

You might also like to view...

Suppose that you are a data administrator in a large European pharmaceutical manufacturer that has significant sales and marketing efforts in Europe, Japan, and the United States. What data management issues would you have to be most concerned with?

What will be an ideal response?

Computer Science & Information Technology

Case-Based Critical Thinking QuestionsCase 10-2Terrance had added a form to his blog to allow people to e-mail him feedback. He is having trouble getting his pages to validate and his JavaScript to work. Terrance's wants to document his code so others can understand his code.  To document his JavaScript, he can use ____.

A. headers B. footers C. hidden boxes D. comments

Computer Science & Information Technology

Print "The sum is: " followed by the value of variable sum.

What will be an ideal response?

Computer Science & Information Technology

Excel displays the error message ____________________ in cells to indicate a cell reference error in a formula.

Fill in the blank(s) with the appropriate word(s).

Computer Science & Information Technology