In this lab, you are configuring EIGRP routing to the adjacent LAN for the network shown in Figure 1. You will be required to verify that computers in your LAN can ping the neighbor LAN. Note that a serial interface is being used to interconnect the LANs. You are configuring routing for both 172.20.15.0 and 192.168.25.0 networks. A subnet mask of 255.255.255.240 is being used. Use 56000 for the clock rate on the serial link (DCE interface).
Computer IP Addresses, Subnet Masks, and Gateway Addresses
1. Configure the gateway address for FastEthernet 0/0 and the serial s0/0/0 interfaces on Router R1. You also need to configure the IP and gateway address for computer PC1. Use the IP address and subnet mask specified in Table 1. You will need to enable each interface and set the clock rate on the serial interface to 56000. List the router prompts and commands used to configure the interfaces.
2. Configure the gateway address for FastEthernet 0/0 and the serial s0/0/1 interfaces on Router R2. You also need to configure the IP and gateway address for computer PC2. Use the IP address and subnet mask specified in Table 1. List the router prompts and commands used to configure the interfaces.
3. Configure the host name for your routers (R1 should be renamed LAN-A, and R2 should be renamed LAN-B). List the router prompts and commands used to configure the router’s host name.
4. Use the proper command to verify that the router in
1.
```
R1(config)# interface fastEthernet 0/0
R1(config-if)# ip address 192.168.21.17 255.255.255.240
R1(config-if)# no shut
R1(config-if)#
R1(config)# interface serial 0/0/0
R1(config-if)# ip address 10.30.1.1 255.255.255.252
R1(config-if)# clock rate 56000
R1(config-if)# no shut
PC1
C:\> ip address 192.168.21.18 255.255.255.240
C:\> gateway 192.168.21.17
```
2.
```
R2(config)# interface fastEthernet 0/0
R2(config-if)# ip address 192.168.85.18 255.255.255.240
R2(config-if)# no shut
R2(config-if)#
R2(config)# interface serial 0/0/0
R2(config-if)# ip address 10.30.1.2 255.255.255.252
R2(config-if)# no shut
PC2
C:\> ip address 192.168.85.21 255.255.255.240
C:\> gateway 192.168.85.18
```
3.
```
R1# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)# hostname LAN-A
LAN-A(config)#
R2# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)# hostname LAN-B
LAN-B(config)#
```
4.
```
LAN-A# show ip interface brief
Interface IP-Address OK? METHOD Status Protocol
FastEthernet0/0 192.168.21.17 YES manual up up
FastEthernet0/1 unassigned YES NVRAM administratively down down
Serial0/0/0 10.30.1.1 YES NVRAM up up
Serial0/0/1 unassigned YES NVRAM administratively down down
LAN-A#
LAN-B# sh ip int br
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.85.18 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
Serial0/0/0 unassigned YES unset administratively down down
Serial0/0/1 10.30.1.2 YES manual up up
LAN-B#
```
5.
```
LAN-A# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
LAN-A(config)# router eigrp 100
LAN-A(config-router)# network 192.168.21.0 0.0.0.255
LAN-A(config-router)# network 10.30.0.0 0.0.255.255
LAN-A(config-router)#
LAN-B(config)# router eigrp 100
LAN-B(config-router)# network 192.168.85.0 0.0.0.255
LAN-B(config-router)# network 10.30.0.0 0.0.255.255
LAN-B(config-router)#
```
6.
```
Yes, routing has been configured to the 10.30.0.0, 192.168.21.0, and 192.168.85.0 networks.
LAN-A#
%SYS-5-CONFIG_I: Configured from console by console
sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D 10.0.0.0/8 is a summary, 00:00:16, Null0
C 10.30.1.0/30 is directly connected, Serial0/0/0
192.168.21.0/24 is variably subnetted, 2 subnets, 2 masks
D 192.168.21.0/24 is a summary, 00:00:16, Null0
C 192.168.21.16/28 is directly connected, FastEthernet0/0
D 192.168.85.0/24 [90/20514560] via 10.30.1.2, 00:00:16, Serial0/0/0
LAN-A#
```
7.
```
From PC1
PC> ping 192.168.85.21
Pinging 192.168.85.21 with 32 bytes of data:
Reply from 192.168.85.21: bytes=32 time=93ms TTL=126
Reply from 192.168.85.21: bytes=32 time=94ms TTL=126
Reply from 192.168.85.21: bytes=32 time=94ms TTL=126
Reply from 192.168.85.21: bytes=32 time=93ms TTL=126
Ping statistics for 192.168.85.21:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 93ms, Maximum = 94ms, Average = 93ms
From PC2
PC> ping 192.168.21.18
Pinging 192.168.21.18 with 32 bytes of data:
Reply from 192.168.21.18: bytes=32 time=93ms TTL=126
Reply from 192.168.21.18: bytes=32 time=94ms TTL=126
Reply from 192.168.21.18: bytes=32 time=93ms TTL=126
Reply from 192.168.21.18: bytes=32 time=94ms TTL=126
Ping statistics for 192.168.21.18:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 93ms, Maximum = 94ms, Average = 93ms
```
8.
```
PC> tracert 192.168.85.21
Tracing route to 192.168.85.21 over a maximum of 30 hops:
1 32 ms 31 ms 17 ms 192.168.21.17
2 47 ms 62 ms 62 ms 10.30.1.2
3 94 ms 94 ms 93 ms 192.168.85.21
Trace complete.
The trace passes through two router hops.
```
9.
```
LAN-A# show ip eigrp neighbors
IP-EIGRP neighbors for process 100
H Address Interface Hold Uptime SRTT RTO Q Seq
(sec) (ms) Cnt Num
0 10.30.1.2 Se2/0 13 00:15:24 40 1000 0 3
```
10.
```
LAN-B(config)# line vty 0 4
LAN-B(config-line)# password ciscopress
LAN-B(config-line)# login
LAN-B(config-line)#
LAN-A# telnet 192.168.85.18 This is LAN-B FA0/0 IP address.
Trying 192.168.85.18 ...Open
User Access Verification
Password:
LAN-B>
```
11.
```
LAN-A# copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
LAN-B# copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
```
You might also like to view...
A counter must be:
a. a positive number b. a real number c. an integer d. a variable named Count
Which section of the image in the accompanying figure shows the changes made when the shadows have been darkened dramatically?
A. A B. B C. C D. None of the above
Modify the following code to produce the output shown. Use proper indentation techniques. You must not make any changes other than inserting braces. The compiler ignores indentation in a C++ program. We eliminated the indentation from the following code to make the problem more challenging. [Note: It’s possible that no modification is necessary.]
if ( y == 8 ) if ( x == 5 ) cout << "@@@@@" << endl; else cout << "#####" << endl; cout << "$$$$$" << endl; cout << "&&&&&" << endl;a) Assuming x = 5 and y = 8, the following output is produced. @@@@@ $$$$$ &&&&& b) Assuming x = 5 and y = 8, the following output is produced. @@@@@ c) Assuming x = 5 and y = 8, the following output is produced. @@@@@ &&&&& d) Assuming x = 5 and y = 7, the following output is produced. [Note: The last three output statements after the else are all part of a block.] ##### $$$$$ &&&&&
Images can be dragged directly from File Explorer onto a slide in PowerPoint
Indicate whether the statement is true or false