Configure a static route to the adjacent LAN, LAN-A to LAN-B. Use the IP addresses provided in Table 1. You will be asked to verify that the computers in your LAN can ping the neighbor LAN. Note that a serial interface is being used to interconnect the LANs. You are configuring routing for both 192.168.20.0 and 172.16.75.0 networks. A subnet mask of 255.255.255.0 is being used. Use 1536000 for the clock rate on the serial link (DCE interface).

Table 1 Computer IP Addresses, Subnet Masks, and Gateway Addresses





1. Configure the gateway address for your LAN routers (R1 and R2) according to the

addresses provided in Table 1. You will also need to enable the interfaces. List the commands

used to configure the IP addresses and the subnet mask for your gateway, and list

the command used to enable the interface.

2. Configure the host name for your routers; R1 should be renamed LAN-A and R2 should

be renamed LAN-B. List the router prompts and commands used to configure the

router’s host name.

3. Configure the router interface’s serial IP addresses and subnet masks according to the

addresses specified in Table 1. Use the proper command to verify that the interfaces are

properly configured. Set the clock rate on the serial interface interconnecting the two

routers to 1536000. List the prompts and the commands used to accomplish this task.

4. Configure static routes from the LAN-A router to the LAN-


1. ```

R1# configure terminal

R1(config)# interface fa 0/0

R1(config-if)# ip address 192.168.20.250 255.255.255.0

R1(config-if)# no shutdown

R2# configure terminal

R2(config)# interface fa 0/0

R2(config-if)# ip address 172.16.75.250 255.255.255.0

R2(config-if)# no shutdown

```



2. ```

R1# configure terminal

R1(config)# hostname LAN-A

LAN-A(config)#

R2# configure terminal

R2(config)# hostname LAN-B

LAN-B(config)#

```



3. ```

LAN-A# configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

LAN-A(config)# interface serial 0/0/0

LAN-A(config-if)# ip address 10.10.100.1 255.255.255.0

LAN-A(config-if)# clock rate 1536000

LAN-A(config-if)# no shut

LAN-A(config-if)#







LAN-B#

LAN-B# configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

LAN-B(config)# interface serial 0/0/1

Computer Science & Information Technology

You might also like to view...

Which of the following statements is false?

a. Prior to Java SE 8, it was common to associate with an interface a class containing static helper methods for working with objects that implemented the interface. b. Class Collections contains many static helper methods for working with objects that implement interfaces Collection, List, Set and more. c. Collections method sort can sort objects of any class that implements interface List. d. With non-static interface methods, helper methods can now be declared directly in interfaces rather than in separate classes.

Computer Science & Information Technology

What is meant by the term zero-indexed?

What will be an ideal response?

Computer Science & Information Technology

____________________ solves the design problem of basic subnetting by allowing different masks on the subnets.

Fill in the blank(s) with the appropriate word(s).

Computer Science & Information Technology

Each time you add a new jQuery Mobile feature to your mobile site, you must also manually add a new div and data attribute for the widget.

Answer the following statement true (T) or false (F)

Computer Science & Information Technology