The following is a summary of the required tasks that are to be completed in this exercise:
The objective of this project is to examine the student’s ability to configure VLANs using the
VLAN Trunking Protocol (VTP). VTP domain and passwords are up to the student. This network
setup uses four switches, with no redundant links. The network topology for this lab is provided in
Figure 1. The specific IP addresses are up to the student; however, they must be configured for
operation in the specified networks.
Specifics
? VLAN 10, Office: PC1, S2
? VLAN 20, Finance: PC2, S1
? Network: 192.168.10.0/24, 192.168.20.0/24
Disabled redundant ports:
? SW1(fa0/1), SW2(fa0/1), SW3(fa0/1), SW4(fa0/1)
VTP:
? VTP Server: SW1
? VTP Transparent: SW4
? VTP Clients: SW2, SW3
Required
1. Configure the network according to the specifications listed.
2. Disable the interfaces on any redundant links.
3. Configure the VTP server, clients, and transparent switch.
4. Add the VLANs to
Solutions
```
PC1
IP configuration
Physical Address. . . . . . . . . : 0200.0000.1111
IP Address. . . . . . . . . . . . : 192.168.10.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
PC2
Physical Address. . . . . . . . . : 0200.0000.2222
IP Address. . . . . . . . . . . . : 192.168.20.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
S1
Physical Address. . . . . . . . . : 0200.0000.AAAA
IP Address. . . . . . . . . . . . : 192.168.20.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
S2
Physical Address. . . . . . . . . : 0200.0000.BBBB
IP Address. . . . . . . . . . . . : 192.168.10.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
C:\>
password-encryption
!
hostname SW1
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end
SW1#
SW1# show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active fa0/2, fa0/3, fa0/4, fa0/5
fa0/6, fa0/7, fa0/8, fa0/9
fa0/10, fa0/12, fa0/13, fa0/14
fa0/15, fa0/16, fa0/17, fa0/18
fa0/19, fa0/20, fa0/21, fa0/22
fa0/23, fa0/24
10 Office active
20 Finance active fa0/11
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
SW1#
Switch 2
SW2# show running-config
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
no aaa new-model
system mtu routing 1500
vtp mode client
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
shutdown
!
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end
SW2#
SW2# sh vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active fa0/2, fa0/3, fa0/4, fa0/5
fa0/6, fa0/7, fa0/8, fa0/9
fa0/10, fa0/12, fa0/13, fa0/14
fa0/15, fa0/16, fa0/17, fa0/18
fa0/19, fa0/20, fa0/21, fa0/22
fa0/23, fa0/24
10 Office active fa0/11
20 Finance active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
SW2#
Switch 3
SW3# show running-config
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW3
!
no aaa new-model
system mtu routing 1500
vtp mode client
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end
SW3#
SW3# show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active fa0/2, fa0/3, fa0/4, fa0/5
fa0/6, fa0/7, fa0/8, fa0/9
fa0/10, fa0/12, fa0/13, fa0/14
fa0/15, fa0/16, fa0/17, fa0/18
fa0/19, fa0/20, fa0/21, fa0/22
fa0/23, fa0/24, gi0/2
10 Office active fa0/11
20 Finance active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
SW3#
Switch 4
SW4# show running-config
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW4
!
no aaa new-model
system mtu routing 1500
vtp mode transparent
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
Vlan 20
Finance
!
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
line vty 0 4
no login
line vty 5 15
no login
!
end
SW4#
SW4# show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active fa0/2, fa0/3, fa0/4, fa0/5
fa0/6, fa0/7, fa0/8, fa0/9
fa0/10, fa0/11, fa0/13, fa0/14
fa0/15, fa0/16, fa0/17, fa0/18
fa0/19, fa0/20, fa0/21, fa0/22
fa0/23, fa0/24, gi0/2
20 Finance active fa0/12
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
SW4#
```
You might also like to view...
Among the attributes included with the
The Primary Key icon contains a picture of a ________
Fill in the blank(s) with correct word
One of the most important content elements at your site is the _________________________ you use to convey accurate and current information.
Fill in the blank(s) with the appropriate word(s).
John has subscribed to a cloud-based service to synchronize data between his smartphone, tablet, and PC. Before allowing the data to be synchronized, this service uses a process in which the cloud service and the client on the smartphone will verify the security of all devices’ security certificates. What type of security does the cloud-base service employ?
A. Mutual authentication B. VPN C. IMAP D. Tethering