There appears to be problems on Router R1 and R2 in the network provided. Correct the problems as soon as possible and restore IPv6 network connectivity.

There are errors in the Internet Protocol version 6 (IPv6) setup on both routers. The PCs and switches


do not require configuration. Make corrections to the network setup as needed to fix the problems.


Note: Use the password ciscopress for all routers in this lab.





The internetwork is having some problems, and it is your job to solve the problems. The trouble


ticket for this is shown as follows. Investigate the network problems, make corrections to network


as necessary, and report your findings.





You can find the problems in this lab by examining the network configuration and looking for


errors. The topology for this network is provided in Figure 1. Note: The switches in this network


pass data but do not require configuration.











The IP addresses for all the applicable interfaces used in this exercise are listed in Table 1.





Solutions
```
Router 1
Problem: Incorrect subnet mask on S0/0/0.
Solution:
conf t
int s0/0/0
ipv6 address 2002:A10B:0:1::1/64
end

Router 2
Problem: IPv6 unicast routing is disabled.
Solution:
conf t
ipv6 unicast-routing
end

Correct configuration
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
ipv6 unicast-routing
!
interface FastEthernet0/0
no ip address
ipv6 address 2002:A10B:0:2:213:19FF:FE7B:1101/64 eui-64
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
ipv6 address 2002:A10B:0:1::1/64
clock rate 1536000
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
Router 2
R2# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
ipv6 unicast-routing
!
interface FastEthernet0/0
no ip address
ipv6 address 2002:A10B:0:3:213:19FF:FE7B:2201/64 eui-64
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
ipv6 address 2002:A10B:0:1::2/64
!
log-adjacency-changes
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end

Incorrect configuration
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
ipv6 unicast-routing
!
interface FastEthernet0/0
no ip address
ipv6 address 2002:A10B:0:2:213:19FF:FE7B:1101/64 eui-64
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
ipv6 address 2002:A10B:0:1::1/63
clock rate 1536000
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end

Router 2
R2# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
no ip address
ipv6 address 2002:A10B:0:3:213:19FF:FE7B:2201/64 eui-64
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
ipv6 address 2002:A10B:0:1::2/64
!
log-adjacency-changes
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
```

Computer Science & Information Technology

You might also like to view...

Answer the following statements true (T) or false (F)

1. If an array, names, consists of a list of usernames, then names[1] holds the value of the first username in the list. 2. Each element in a two-dimensional array has two subscripts. 3. To calculate the total of the values in an array, a loop is used with an accumulator variable. 4. An array, like a variable, can hold only one value.

Computer Science & Information Technology

An application programming ____________ defines the communication protocol betweentwo software applications that need to interact with each other.

Fill in the blank(s) with the appropriate word(s).

Computer Science & Information Technology

Find the error in each of the following segments. If the error can be corrected, explain how.

a) int *number; cout << number << endl; b) double *realPtr; long *integerPtr; integerPtr = realPtr; c) int * x, y; x = y; d) char s[] = "this is a character array"; for ( ; *s != '\0'; s++ ) cout << *s << ' '; e) short *numPtr, result; void *genericPtr = numPtr; result = *genericPtr + 7;

Computer Science & Information Technology

Quick Explore allows you to drill down through PivotTable data with a single click

Indicate whether the statement is true or false

Computer Science & Information Technology