In this lab, you are configuring OSPF to the adjacent LAN for the network shown in Figure 1. You will be required to verify that computers in your LAN can ping the neighbor LAN. Note that a serial interface is being used to interconnect the LANs. You are configuring routing for both 172.20.15.0 and 192.168.25.0 networks. A subnet mask of 255.255.255.224 is being used. Use 56000 for the clock rate on the serial link (DCE interface). Use a subnet mask of 255.255.255.252 on the serial link connecting the two routers.
Computer IP Addresses, Subnet Masks, and Gateway Addresses
1. Configure the gateway address for FastEthernet 0/0 and the serial s0/0/0 interfaces on
Router R1. You also need to configure the IP address and the gateway address for PC-1.
Use the IP address and subnet mask specified in Table 1. You will need to enable each
interface and set the clock rate on the serial interface to 56000. List the router prompts
and commands used to configure the interfaces.
2. Configure the gateway address for FastEthernet 0/0 and the serial s0/0/1 interfaces on Router R2. Use the IP addresses and subnet masks specified in Table 1. Enable each interface and list the router prompts and commands used to configure the interfaces.
3. Configure the host name for your routers. R1 should be renamed LAN-A, and R2 should be renamed LAN-B. List the router prompts and commands used to configure the router’s host name.
4. The proper commands to verify that the interfaces on the LAN-A and LAN-B routers have b
1.
```
R1# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)# interface fastEthernet 0/0
R1(config-if)# ip address 172.20.15.1 255.255.255.224
R1(config-if)# no shut
R1(config-if)#
R1# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)# interface serial 0/0/0
R1(config-if)# ip address 10.10.1.1 255.255.255.252
R1(config-if)# clock rate 56000
R1(config-if)# no shut
R1(config-if)#
C:\> ip address 172.20.15.8 255.255.255.224
C:\> gateway 172.20.15.1
```
2.
```
R2# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)# interface fastEthernet 0/0
R2(config-if)# ip address 192.168.25.16 255.255.255.224
R2(config-if)# no shut
R2(config-if)#
R2# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)# interface serial 0/0/1
R2(config-if)# ip address 10.10.1.2 255.255.255.252
R2(config-if)# no shut
R2(config-if)#
```
3.
```
R1# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)# hostname LAN-A
LAN-A(config)#
R2# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)# hostname LAN-B
LAN-B(config)#
```
4.
```
LAN-A# show ip interface brief
Interface IP-Address OK? METHOD Status Protocol
FastEthernet0/0 172.20.15.1 YES manual up up
FastEthernet0/1 unassigned YES NVRAM administratively down down
Serial0/0/0 10.10.1.1 YES manual up up
Serial0/0/1 unassigned YES NVRAM administratively down down
LAN-B# show ip interface brief
Interface IP-Address OK? METHOD Status Protocol
FastEthernet0/0 192.168.25.16 YES manual up up
FastEthernet0/1 unassigned YES NVRAM administratively down down
Serial0/0/0 unassigned YES NVRAM administratively down down
Serial0/0/1 10.10.1.2 YES manual up up
LAN-B#
```
5.
```
LAN-A# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
LAN-A(config)# router ospf 100
LAN-A(config-router)# network 172.20.15.0 0.0.0.255 area 0
LAN-A(config-router)#
LAN-A# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
LAN-A(config)# router ospf 100
LAN-A(config-router)# network 10.10.1.0 0.0.0.255 area 0
LAN-A(config-router)#
LAN-B# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
LAN-B(config)# router ospf 100
LAN-B(config-router)# network 192.168.25.0 0.0.0.255 area 0
LAN-B(config-router)#
LAN-B# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
LAN-B(config)# router ospf 100
LAN-B(config-router)# network 10.10.1.0 0.0.0.255 area 0
LAN-B(config-router)#
```
6.
```
Yes, routing for the 10.10.1.0, 172.20.15.0, and 192.168.25.0 are available.
LAN-A# show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/30 is subnetted, 1 subnets
C 10.10.1.0 is directly connected, Serial2/0
172.20.0.0/27 is subnetted, 1 subnets
C 172.20.15.0 is directly connected, FastEthernet0/0
192.168.25.0/27 is subnetted, 1 subnets
O 192.168.25.0 [110/782] via 10.10.1.2, 00:09:45, Serial2/0
LAN-A#
LAN-B# show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/30 is subnetted, 1 subnets
C 10.10.1.0 is directly connected, Serial2/0
172.20.0.0/27 is subnetted, 1 subnets
O 172.20.15.0 [110/782] via 10.10.1.1, 00:12:05, Serial2/0
192.168.25.0/27 is subnetted, 1 subnets
C 192.168.25.0 is directly connected, FastEthernet0/0
LAN-B#
```
7.
```
LAN-A COMPUTER
PC> ping 192.168.25.16
Pinging 192.168.25.16 with 32 bytes of data:
Reply from 192.168.25.16: bytes=32 time=63ms TTL=254
Reply from 192.168.25.16: bytes=32 time=63ms TTL=254
Reply from 192.168.25.16: bytes=32 time=62ms TTL=254
Reply from 192.168.25.16: bytes=32 time=62ms TTL=254
Ping statistics for 192.168.25.16:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 62ms, Maximum = 63ms, Average = 62ms
LAN-B COMPUTER
PC> ping 172.20.15.1
Pinging 172.20.15.1 with 32 bytes of data:
Reply from 172.20.15.1: bytes=32 time=94ms TTL=254
Reply from 172.20.15.1: bytes=32 time=47ms TTL=254
Reply from 172.20.15.1: bytes=32 time=63ms TTL=254
Reply from 172.20.15.1: bytes=32 time=62ms TTL=254
Ping statistics for 172.20.15.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 47ms, Maximum = 94ms, Average = 66ms
```
8.
```
Tracing route to 192.168.25.21 over a maximum of 30 hops:
1 31 ms 32 ms 31 ms 172.20.15.1
2 62 ms 63 ms 63 ms 10.10.1.2
3 94 ms 94 ms 94 ms 192.168.25.21
Trace complete.
The trace passes through two router hops.
```
9.
```
LAN-B(config)# line vty 0 4
LAN-B(config-line)# password ciscopress
LAN-B(config-line)# login
LAN-B(config-line)#
LAN-A# telnet 192.168.25.16
Trying 192.168.25.16 ...Open
User Access Verification
Password:
LAN-B>en
% Error in authentication.
LAN-B>
Not able to enter the privileged EXEC mode. The enable secret needs to be set on the
LAN-B router.
LAN-B(config)# enable secret ciscopress
```
10.
```
LAN-B# copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
LAN-B#
LAN-A# copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
LAN-B#
This command is used to view the startup configuration:
LAN-B# show startup-config
```
11.
```
LAN-A# show ip protocols
Routing Protocol is “ospf 100”
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 172.20.15.1
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
172.20.15.0 0.0.0.255 area 0
192.168.25.0 0.0.0.255 area 0
10.10.1.0 0.0.0.255 area 0
Routing Information Sources:
Gateway Distance Last Update
10.10.1.2 110 00:10:30
Distance: (default is 110)
The show running-config command can also be used. This displays the following
regarding the routing protocol:
LAN-A# show running-config
!
!
router ospf 100
log-adjacency-changes
network 172.20.15.0 0.0.0.255 area 0
network 192.168.25.0 0.0.0.255 area 0
network 10.10.1.0 0.0.0.255 area 0
```
You might also like to view...
You can use Match suffix option in the Find and Replace dialog box to find a word that ends with specific letters
Indicate whether the statement is true or false
An extended desktop places the primary display's desktop on all connected displays
Indicate whether the statement is true or false
What protocol is used to request a MAC address that corresponds to a known IPv4 address on the local network?
a. IGMP b. TTL c. ICMP d. ARP
Images with ?alt? tags allow search engines to match the search description to the site's content. ____________________
Answer the following statement true (T) or false (F)