There are reports of VLAN problems on SW1. Additionally, SW3 is not working correctly, and there are problems with network connectivity with PC2.

In this scenario, the internetwork is having some problems. Your job is to locate and identify the

problems and make corrections to the configurations as needed. The trouble ticket for this is shown

as follows. Investigate the network problems, make corrections to network as necessary, and report

your findings.



You can find the problems in this lab by examining the network configuration and looking for

errors. The topology for this network is provided in Figure 1.







This network contains three VLANs: the native VLAN, the LEFT_SIDE VLAN, and the

RIGHT_SIDE VLAN. Just some basic things to fix to make it work.

Note: The network uses the password ciscopress for all devices in this lab.

Table 1 is provided to record the problems discovered in the network configuration. As you find

each problem, add the discovered problem to Table 1, along with the actions to be taken to resolve

the problem.

Table 1 Record Root Causes and Solutions

1


Solutions

```
Switch 1:
Problem: No trunking on Gi0/1.
Solution:
conf t
int gi0/1
switchport mode trunk
end

Switch 2:
Problem: No trunking on Fa0/10.
Solution:
conf t
int fa0/10
switchport mode trunk
end

Switch 3:
Problem: Incorrect default gateway.
Solution:
conf t
ip default-gateway 10.20.1.1
end

Switch 4:
Problem: No trunking on Gi0/1.
Solution:
conf t
int gi0/1
switchport mode trunk
end
Correct configuration

Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
ip cef
!
interface FastEthernet0/0
no ip address
!
FastEthernet0/0.1
encapsulation dot1q 1 native
ip address 10.20.1.1 255.255.255.0
!
FastEthernet0/0.2
encapsulation dot1q 2
ip address 10.20.2.1 255.255.255.0
!
FastEthernet0/0.3
encapsulation dot1q 3
ip address 10.20.3.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end

Switch 1
SW1# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
switchport mode trunk
!
interface Vlan1
ip address 10.20.1.11 255.255.255.0
no ip route-cache
!
ip default-gateway 10.20.1.1
ip http server
control-plane
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
password ciscopress
login
!
end

Switch 2
SW2# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
vtp mode client
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport mode trunk
!
interface FastEthernet0/11
switchport access vlan 3
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
switchport mode trunk
!
interface Vlan1
ip address 10.20.1.12 255.255.255.0
no ip route-cache
!
ip default-gateway 10.20.1.1
ip http server
control-plane
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
no login
!
end

Switch 3
SW3# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW3
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
vtp mode client
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 10.20.1.13 255.255.255.0
no ip route-cache
!
ip default-gateway 10.20.1.1
ip http server
control-plane
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
no login
!
end

Switch 4
SW4# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW4
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
vtp mode client
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
switchport mode trunk
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 10.20.1.14 255.255.255.0
no ip route-cache
!
ip default-gateway 10.20.1.1
ip http server
control-plane
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
no login
!
end

Incorrect configuration
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
ip cef
!
interface FastEthernet0/0
no ip address
shutdown
!
FastEthernet0/0.1
encapsulation dot1q 1 native
ip address 10.20.1.1 255.255.255.0
!
FastEthernet0/0.2
encapsulation dot1q 2
ip address 10.20.2.1 255.255.255.0
!
FastEthernet0/0.3
encapsulation dot1q 3
ip address 10.20.3.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
password ciscopress
login
!
scheduler allocate 20000 1000
!
end

Switch 1
SW1# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
switchport mode trunk
!
interface Vlan1
ip address 10.20.1.11 255.255.255.0
no ip route-cache
!
ip default-gateway 10.20.1.1
ip http server
control-plane
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
password ciscopress
login
!
end

Switch 2
SW2# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
vtp mode client
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
interface FastEthernet0/1
shutdown
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
switchport access vlan 3
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEth

Computer Science & Information Technology

You might also like to view...

True or false: A hub is also called a multiport repeater.

a. True b. False

Computer Science & Information Technology

The for...in loop is designed to process collections of data, including:

A. Arrays B. Ranges C. Both A and B D. Neither A or B

Computer Science & Information Technology

Which is the maximum number of partition that most disks can be divided up?

A. 2 B.3 C.4 D.5

Computer Science & Information Technology

The figure above shows a reflection across the ____________________ axis.

Fill in the blank(s) with the appropriate word(s).

Computer Science & Information Technology