PC2 in the 10.10.10.0 network cannot ping PC1 in 192.168.1.10. Additional problems with NAT are also suspected.

This lab uses a scenario in which you just took a job with a new company and are placed on a project

that was recently planned and implemented. However, the internetwork is having some problems,

and it is your job to solve the problems. The trouble ticket for this is shown as follows.

Investigate the network problems, make corrections to network as necessary, and report your

findings.

You can find the problems in this lab by examining the network configuration and looking for

errors. The topology for this network is provided in Figure 1. Note: The switches in this network

pass data but do not require configuration.







Table 1 is provided to record the problems discovered in the network configuration. As you find

each problem, add the discovered problem to Table 1, along with the actions to be taken to resolve

the problem.



PC Assignments

PC1:

IP address: 192.168.1.10/24

Gateway: 192.168.1.1



PC2:

IP address


Solutions

```
Problem:
PC2 (10.10.10.10) cannot ping PC1 (192.168.1.10).
NAT is configured to translate PC2’s IP address on R2.

Router 2
Problem: NAT pool name is misspelled.
Solution:
conf t
no ip nat inside source list 10 pool napool overload
ip nat inside source list 10 pool natpool overload
Problem: S0/0/1 needs to be the outside interface of the NAT.
Solution:
conf t
int s0/0/1
no ip nat inside
ip nat outside

Router 1
Problem: The static route for NAT outside addresses on R2 is incorrect.
Solution:
conf t
no ip route 192.168.1.0 255.255.255.252 172.16.10.2
ip route 192.168.10.0 255.255.255.252 172.16.10.2

Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 172.16.10.1 255.255.255.252
clock rate 1536000
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
!
ip route 192.168.10.0 255.255.255.252 172.16.10.2
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R1#
Router 2
R2# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
ip address 172.16.10.2 255.255.255.252
ip nat outside
ip virtual-reassembly
!
log-adjacency-changes
!
ip route 0.0.0.0 0.0.0.0 172.16.10.1
!
!
ip http server
no ip http secure-server
ip nat pool natpool 192.168.10.1 192.168.10.2 netmask 255.255.255.252
ip nat inside source list 10 pool natpool overload
!
!
!
access-List 10 permit 10.10.10.0, wildcard bits 0.0.0.255
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R2#

Broken configuration
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 172.16.10.1 255.255.255.252
clock rate 1536000
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
!
ip route 192.168.1.0 255.255.255.252 172.16.10.2
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R1#

Router 2
R2# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
ip address 172.16.10.2 255.255.255.252
ip nat inside
ip virtual-reassembly
!
log-adjacency-changes
!
ip route 0.0.0.0 0.0.0.0 172.16.10.1
!
!
ip http server
no ip http secure-server
ip nat pool natpool 192.168.10.1 192.168.10.2 netmask 255.255.255.252
ip nat inside source list 10 pool napool overload
!
!
!
access-List 10 permit 10.10.10.0, wildcard bits 0.0.0.255
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
no login
!
scheduler allocate 20000 1000
!
end
R2#
```

Computer Science & Information Technology

You might also like to view...

Select the HTML tag below that configures a textbox named "email" that is 40 characters wide.

a. ``` ``` b. ``` ``` c. ``` ``` d. ``` ```

Computer Science & Information Technology

With a liquid crystal display (LCD) monitor, what causes images to be displayed on the screen?

A) Light surrounding the images B) Up and down movement of light C) An electric current passing through the liquid crystal solution and moving the crystals to either block the fluorescent light or let the light shine through D) Static electricity

Computer Science & Information Technology

Text data types may contain a decimal number

Indicate whether the statement is true or false

Computer Science & Information Technology

Fl is an example of a(n) ________

Fill in the blank(s) with correct word

Computer Science & Information Technology