Configure the network according to the specifications listed. Make sure that you address both the router and switch access rules. Test your network carefully and then save your configuration.
Specifics
Router access rules:
? Only computers in Site A are allowed to configure R1.
? Only computers in Site B are allowed to configure R2.
? Access to routers is restricted to use of the console port and Secure Shell (SSH) (use Telnet if
SSH is unavailable).
? All unused ports should be shut down.
Switch access rules:
? Only computers in Site A are allowed to configure SW1.
? Only computers in Site B are allowed to configure SW2.
? Access to switches is restricted to use of the console port and SSH (use Telnet if SSH is
unavailable).
? Use MAC address–based port security to ensure that only authorized devices can communicate.
? All unused ports should be shut down.
Solution Configuration
```
Router 1
R1# sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 10.10.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
ip address 10.10.0.1 255.255.255.252
clock rate 1536000
!
interface Serial0/0/1
no ip address
shutdown
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
no ip http server
no ip http secure-server
!
access-List 20 permit 10.10.1.0, wildcard bits 0.0.0.255
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
access-class 20
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
R1#
SW1# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
interface FastEthernet0/1
switchport mode access
switchport port-security mac-address 0200.0000.1111
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
switchport mode access
switchport port-security mac-address 0013.197b.1101
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
ip address 10.10.1.10 255.255.255.0
no ip route-cache
!
ip default-gateway 10.10.1.1
ip http server
control-plane
!
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
no login
!
end
SW1#
R2#sh run
Building configuration...
Current configuration : 800 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
!
no aaa new-model
!
resource policy
!
ip cef
!
no ip domain lookup
!
interface FastEthernet0/0
ip address 10.10.2.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
!
interface Serial0/0/0
no ip address
shutdown
!
interface Serial0/0/1
ip address 10.10.0.2 255.255.255.252
!
log-adjacency-changes
router rip
version 2
network 10.0.0.0
!
no ip http server
no ip http secure-server
!
access-List 20 permit 10.10.2.0, wildcard bits 0.0.0.255
!
control-plane
!
line con 0
password ciscopress
login
line aux 0
login local ciscopress
line vty 0 4
access-class 20
password ciscopress
login
!
scheduler allocate 20000 1000
!
end
R2#
SW2# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
interface FastEthernet0/1
switchport mode access
switchport port-security mac-address 0013.197b.2201
!
interface FastEthernet0/2
switchport mode access
switchport port-security mac-address 0200.0000.2222
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
shutdown
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
shutdown
!
interface GigabitEthernet0/2
shutdown
!
interface Vlan1
ip address 10.10.2.10 255.255.255.0
no ip route-cache
!
ip default-gateway 10.10.2.1
ip http server
control-plane
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
no login
!
end
SW2#
```
You might also like to view...
____ is the process of reducing distortion and evening out jagged edges in a bitmap image.
A. Rasterizing B. Dithering C. Filtering D. Smoothing
The reverse lookup file maps IP addresses to hostnames by using a special domain name that ends in in-addr.arpa
Indicate whether the statement is true or false
When a user enters, edits, or deletes data; Access determines that a(n) ________ has occurred.
Fill in the blank(s) with the appropriate word(s).
Critical Thinking Questions Case 5-1 ? Sarah is creating an online business form to collect information from customers of her software product, TimeToWork. ? Sarah is filling out the Target entry on the Property inspector. She wants the destination document to open in the same window as the one in which the form was submitted. She would choose the ____. a._auto targetc._self-targetb._blank targetd._this target
What will be an ideal response?