You will configure the ISP and Customer routers for operation. The tasks required are listed here for both routers:

? ISP router:

? Modify the serial interface S0/0/1 to reflect the new interconnect network.

? Customer router:

? Modify the serial interface S0/0/0 to reflect the new interconnect network.

? Modify the default route statement.

? Configure the dynamic NAT overload with the interface serial0/0/0.







1. Modify the IP address on the ISP router’s serial 0/0/1 interface using an IP address of 10.165.200.225/30. List the router prompt and the command used to complete this task.

2. Change the IP address on the Customer router’s serial 0/0/0 interface to 10.165.200.226/30. List the router prompt and the command used to complete this task.

3. Change the default route on the Customer router to reflect the new next hop on the Customer router. List the router prompt and the command used to complete this task.

4. Create an access list on the Customer router that defines the NAT network. List the router prompt and the command used to complete this task.

5. Conf


1.
```
ISP(config)# interface Serial0/0/1
ISP(config-if)# ip address 10.165.200.225 255.255.255.252
```

2.
```
CUSTOMER(config)# interface Serial0/0/0
CUSTOMER(config-if)# ip address 10.165.200.226 255.255.255.252
```

3.
```
CUSTOMER(config)# ip route 0.0.0.0 0.0.0.0 10.165.200.225
```

4.
```
CUSTOMER(config)# access-list 100 remark == NAT Network ==
CUSTOMER(config)# access-list 100 permit ip 172.16.1.0 0.0.0.255 any
```

5.
```
CUSTOMER(config)# ip nat inside source list 100 interface serial 0/0/0 overload
```

6.
```
CUSTOMER(config)# interface FastEthernet0/0
CUSTOMER(config-if)# ip nat inside
CUSTOMER(config)# interface Serial0/0/0
CUSTOMER(config-if)# ip nat outside
```

This completes the requirements for configuring NAT with overload on the Customer and ISP
routers.

Computer Science & Information Technology

You might also like to view...

A 4G network is an example of a(n) ________ network, which is used to transmit voice and data over large distances

Fill in the blank(s) with correct word

Computer Science & Information Technology

You can press ____ to insert a frame.

A. [F1] B. [F5] C. [Esc] D. [Alt+Tab]

Computer Science & Information Technology

The default width of a column is ________ pixels.

a. 32 b. 64 c. 128 d. 16

Computer Science & Information Technology

The exact location of a file is called its _______________.

A. file B. folder C. path D. root

Computer Science & Information Technology