On switch SW3, what is the spanning tree information now? What is the STP path?



What will be an ideal response?


```
SW3# Show spanning-tree
```

SW2 is the root.
The STP path now prefers FastEthernet 0/1 instead of Gigabit Ethernet 0/1.

```
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW1
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree Vlan 1 priority 32768
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
speed 100
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
speed 1000
!
interface GigabitEthernet0/2
speed 1000
!
interface Vlan1
ip address 172.30.1.1 255.255.255.128
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
password ciscopress
login
!
end
SW1#
SW2# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree Vlan 1 priority 24576
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
speed 100
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
speed 1000
!
interface GigabitEthernet0/2
speed 1000
!
interface Vlan1
no ip address
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
password ciscopress
login
!
end
SW2#
SW3# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW3
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
speed 100
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
speed 1000
spanning-tree cost 20
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.30.1.3 255.255.255.128
no ip route-cache
!
ip http server
control-plane
!
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
password ciscopress
login
!
end
SW3#
SW4# sh run
Building configuration...
Current configuration : 1310 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW4
!
enable secret 5 $1$KXED$S08d0zG3x3aiaeFjy7nCP
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
!
Vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
speed 100
!
interface FastEthernet0/2
shutdown
!
interface FastEthernet0/3
shutdown
!
interface FastEthernet0/4
shutdown
!
interface FastEthernet0/5
shutdown
!
interface FastEthernet0/6
shutdown
!
interface FastEthernet0/7
shutdown
!
interface FastEthernet0/8
shutdown
!
interface FastEthernet0/9
shutdown
!
interface FastEthernet0/10
shutdown
!
interface FastEthernet0/11
shutdown
!
interface FastEthernet0/12
!
interface FastEthernet0/13
shutdown
!
interface FastEthernet0/14
shutdown
!
interface FastEthernet0/15
shutdown
!
interface FastEthernet0/16
shutdown
!
interface FastEthernet0/17
shutdown
!
interface FastEthernet0/18
shutdown
!
interface FastEthernet0/19
shutdown
!
interface FastEthernet0/20
shutdown
!
interface FastEthernet0/21
shutdown
!
interface FastEthernet0/22
shutdown
!
interface FastEthernet0/23
shutdown
!
interface FastEthernet0/24
shutdown
!
interface GigabitEthernet0/1
speed 1000
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 172.30.1.4 255.255.255.128
no ip route-cache
!
ip default-gateway 172.30.1.126
ip http server
control-plane
!
!
line con 0
password ciscopress
login
line vty 0 4
password ciscopress
login
line vty 5 15
password ciscopress
login
!
end
SW4#
```

Computer Science & Information Technology

You might also like to view...

If we call function p with n = 7, then the next time p is called, n would be:

``` 1 float p( float x, int n ) 2 { 3 if ( n == 0 ) 4 return 1; 5 else 6 return x p( x, n – 1 ); 7 } ``` A. 1 B. 0 C. 8 D. 6

Computer Science & Information Technology

Choose the ___________ container for the best random-access performance in a container that can grow.

Fill in the blank(s) with the appropriate word(s).

Computer Science & Information Technology

You can always guard a switch statement by using the _______ case label.

Fill in the blank(s) with the appropriate word(s).

Computer Science & Information Technology

What transmission media is used for normal telephone service?

A. Fiber-optic cable B. Twisted-pair cable C. Coaxial cable D. Ethernet cable

Computer Science & Information Technology